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Please bring a laptop with admin privileges to the team meeting.



Preface

This document “JTM2024 Minimum Requirements for JACOW Team Meeting” provides a list of the
minimum of tools you should have available during the Team Meeting to follow the different
sessions. This document is not enough to configure the IT in the proceedings office; it leaves out
some crucial configuration parts that are required for proceedings generation.

There is another document “JTM2024 Computer Setup Guides for JACoW Conferences” which
describes in more detail what software is necessary for the proceedings office and how to do a
complete setup. This document would be the one that is more interesting for the colleagues that are
setting up your IT.

The Joint Accelerator Conferences Website (JACoW) is an international collaboration that publishes
the proceedings of accelerator conferences held around the world.

It is the responsibility of the conference to produce the proceedings in a suitable quality and format
for indexing, citing and publishing. JACOW publishes the provided proceedings and makes them
available.

During the Team Meetings, we give some advice, teach and educate each other on the topic of
organizing a conference and producing quality proceedings.

Keep in mind to use the Team Meeting to build up the expertise to process all the papers and talks
for your conference. Most of the papers have already processed PDFs, so you will handle many of
those using tools like Acrobat & Pitstop. In addition, | highly advise you to familiarize yourself with
TeX processing software and tools.

This is a statistic from 2022 of what kind of papers are submitted for IPAC conferences. TeX papers
are now taking up approximately 70% of the submitted papers, and this is similar for other
conference series:
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Software and System Tools and Applications

Standard Base Software
*Depending on the session/talks you want to join

Item | Software/Configuration/Plugin Word Latex Open Presentation
Editing Editing Document Editing
Editing

PDF EDITING

1 Adobe Acrobat Pro (7-day trial for the TM if you v v v v
do not have it)

2 Barcode Font v v v

3 Crop and Dotting Script for Acrobat v v v
JACoWSetDot.js

4 Enfocus PitStop Pro 2023 (30-day Trial) v v v v
SYSTEM TOOLS ETC

5 Microsoft Office (Word) v

6 LibreOffice Writer/FreeOffice/OpenOffice v

7 Miktex v

8 TeXStudio v
SLIDES TOOLS

9 MS PowerPoint v

10 Keynote (on mac systems) v

Finding Software Online

Item Download Locations

1 https://www.adobe.com/de/acrobat/acrobat-pro.html Adobe Acrobat PRO
(only 7-day trial, activate just
before the TM)

2 https://github.com/JACoW-org/AcrobatPitStopTools/tree/master/barcode font (Right click on Raw, Save
Link As)

3 https://github.com/JACoW-org/AcrobatPitStopTools/blob/master/JACoWSetDot.js (Right click on Raw, Save
Link As)

4 https://www.enfocus.com/en/pitstop-pro/trial Download and Install after
Acrobat PRO

7 https://miktex.org/, https://miktex.org/howto/install-miktex Download and Install

8 https://www.texstudio.org/ Download and Install
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Quick Guide

1. Quick info for Acrobat/PitStop/PowerPoint script and tool
* JACoWSetDot.js - JACOW Acrobat extension to assign dots+ on paper
* barcode_font - TrueType font needed by JACoWSetDot.js to create the barcode onto papers

2. Instructions on how to use these files.
JACoWSetDot.js

First, install the "fre30f9x.ttf" font into the computer. The exact procedure may vary from platform
to platform. On OSX a warning could be given - just ignore it and proceed with the installation.

Copy "JACoWSetDot.js" into the Acrobat JavaScript extensions folder.
Also, this path could change for different operating system and Acrobat versions.
For Windows 7 and Acrobat 9 it defaults to
C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Javascripts
and for Mac OS X 10.9 and Acrobat 11 it defaults to
~/Library/Application Support/Adobe/Acrobat/11.0/JavaScripts
(The directory may not exist - create it manually).

Also, remember to set the security option in Acrobat's preferences, otherwise the script won't
work. Go under Edit->Preferences->General->JavaScript and check the "Enable menu items
JavaScript execution privileges" option.

Moreover, in the "ldentity" tab be sure to have your (editor) name set,

3. Font Installation
Install Fonts Barcode. Right Click on each font and select install.

AUTHORS
ChangeLo
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Or select all font and click “Install for all users.”

| & [ = | IPACJACOW Font - O x
Home Share View : e
« v » ThisPC » Documents > JACoW Editor » [PAC JACoW Font ) L Search IPAC JACoW Font
Name Date modified Type Size
# Quick access
B Desk . + | barcode_font e e 8KB
eskto =
i o LiberationMon  Preview ont file 103 KB
+ 5
F Pownisads . LiberstionMor|  Print ont file 116 KB
Documents  #  , | |jberationMon ot file 121 KB
[&=] Pictures o+ " \iberafionMoR Install for all users font file 106 KB
A4 T-Ip >
AcrabatPitStopToal ] Convert to Adobe PDF
AcrobatPitStopTool B Edit with Notepsad'+
IPAC 22 IT Work & EditPlus
[&] OneDrive EA Scan with Microsoft Defender...
% Edit with Vim using tabpages
- Gnalove % Edit with single Vim
[ This PC |# Share
Give access to >
o Network
B Add to archive...
B Add to "IPAC JACOW Font.rar”
B8 Compress and email...
B8 Compress to “IPAC JACOW Fontrar” and email
Send to >
Cut
Copy
Sitems 5 items selected 451 KB
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Software Configuration

Adobe Acrobat DC Pro Configuration
There is NEW ACROBAT Ul that can be disabled if you have problems following the
instructions here. To disable the new Ul use
File -> Disable new Acrobat

Ctri+0
»

>

do & more

sable new Acrobat
Plugins
Window
Help

Preferences..

For editing
For getting help Plug-in Help
> Pro Dashboard

About Third-Party Plug-ins

Certified PDF

About Enfocus PitStop Pro_

Alt+Ctrl+)
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1. Access Preferences Menu
Ctrl + K Access the Preference Menu

Adobe Acrobat Pro DC (64-bit)
File View E-Sign Certified PDF  PitStop Pro  Window PitStop Pro Dashboard  Help

H Enfocus Undo

mended tools for you

- e eor [ create POF
iec  pdimages fast. Fixa Quickly tur Microsoft Office
=7 lpanimage. and other files into PDFs.
- Use Now
»
NAME

Script for Acrobat_Pitstop_PowerPoint Readme

v FDF
E jacow-collaboration
1 FDF
Q_ Find Ctrl+F
Adyvanced Search Shift+Ctrl+F & JACoW _LaTeX_Ad
1] FDF
=
E
Check Spelling » B JACOW_W10_A4
L POF
Protection L
E Changeloa
fickicncs b General... Cirl+K

Enfocus PitStop Pro... Alt+Ctrl+K  ptep guide

Enfocus StatusCheck...

document
FDF

E Editor Copmputer Setup
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2. General Settings

Stop Acrobat from generating URLs links in distilled papers. (Uncheck “Create links from URLs”)

Preferences

Categories: Basic Tools
Commenting [] Use single-key accelerators to access tools
Documents [[] Create links from URLs
Full

Bt & images

Make Hand tool read articles
i [] Make Hand tool use mouse-wheel zooming

Accessibility
Action Wizard [] Make Select tool select images before text
Adobe Online Services Show quick actions on text selection
o [sh line st h fil
Color Management ow online storage when opening files
Content Editing Show online storage when saving files

Convert From PDF
Convert To PDF
Email Accounts

Forms [ Prompt before closing multiple tabs

[_] Open PDFs from last session on Acrobat launch

Open documents as new tabs in the same window (requires relaunch)

Select As Default PDF Handler

[ Tell me if Adobe Acrobat is not my default PDF application

pixelsfinch

Identi

Sy [] View Starred files in Recent tab
Internet
JavaScript
Language :
Measuring (20) [ Use fixe
Measuring (30) z S :

]

Measuring (Geo) Enable PDF thumbnail previews in Windows Explorer
MUIt!MEd!E 20 Touch Mode: | Auto-Detect ~
Multimedia (legacy)
Multimedia Trust (legacy) Scale for screen resolution (restart required): (@) Auto-Detect (O No Scaling
Reading
Reviewing
Search
Security
Security (Enh. d

ecurity (Enhanced) RS
Signatures
Spellin [] Do not show edit warnings

peling .
Tracker
Trust Manager
Units & Guides Messages from Adobe
Updater Show me messages when | launch Adobe Acrobat

Application Startup
[] Use only certified plug-ins Currently in Certified Mode: No

Reset All Warnings
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3. Page Display

Display fonts using the fonts in the PDF not local fonts. (Uncheck “Use local fonts”)

Preferences

Categories:

Commenting
Documents
Full Screen

< Page Display )

Accessibility

Action Wizard
Adobe Online Services
Catalog

Color Management
Content Editing
Convert From PDF
Convert To PDF
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (20}
Measuring (30}
Measuring (Geo)
Multimedia & 3D
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search

Security

Security (Enhanced)
Signatures

T |

Default Layout and Zoom

Page Layout: | Automatic ~ Zoom: |Autumatic > |
Resolution

() Use system setting: 86 pixels/inch (®) Custom resolution: 1110 = pixelsfinch
Rendering

Smooth Text: | For Laptop/LCD screens

Smooth line art

Smooth images [[] Use local fonts

[ Enhance thin lines [JUse page cache

Page Content and Information
[ Show large images [[] Use smooth zooming
[ Show art, trim, & bleed boxes [ Show transparency grid

Use logical page numbers [] Always show document page size

Use Overprint Preview: | Only For PDF/X Files ~ Use Shift + Click For Multiple Selection with Output Preview

Default Transparency Blending Color Space: | Working RGB £

Reference XObjects View Mode

Show reference XObject targets: | Only PDF/X-5 compliant ones ~

Location of referenced files:

Browse for Location...

Cancel
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4.1 Content Editing
Make sure Adobe Acrobat displays this as they are. (Uncheck “Enable Artificial Bold/Italic Styles”)

Preferences X

Categories: Default Editors for 'Edit Object Tool'

Commenting s
Documents

Full Screen Image Editor...
General
Page Display
Page/Object Editor...
Accessibility

Action Wizard

Adobe Online Services Reading Order
Catalog
Colochdan
Content Editing

Left to Right, Top to Bottom v

Font Options

Convert To POF
Email Accounts

F
|doe’::;:y Default font for Add Text | Wingdings 3 ~| Font Size
I [ Enable Artificial Bold/ltalic Font Styles

JavaScript

Language

Measuring (20)
Measuring (30)
Measuring (Geo)
Multimedia & 3D
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search

Fallback font for Editing | Wingdings 3 v~ @

_ e

4.2 Content Editing
While editing if you accidentally type changing text in the PDF you may not notice, by setting the
editing text and add text to Wingdings 36 font size it will be obvious immediately

Preferences

Categories: Default Editors for 'Edit Object Tool'

Commenting A
Documents -
Full Screen Image Editor...
General
Page Display
Page/Object Editor...
Accessibility

Action Wizard

Adobe Online Services Reading Order
o Left to Right, Top to Bottom  ~

Content Editing

Font Options

Convert To PDF

B el ck font for Editing | Wingdings 3

@

F
I;;::;y Default font for Add Text | Wingdings 3 ~ | FontSize
e [JEnable Artificial Bold/ltalic Font Styles

JavaScript

Language

Measuring (201
Measuring (30)
Measuring (Geo)
Multimedia & 3D
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search
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5. ldentity
Place your name in the identity “Name” field which will be printed on the top of the page when you
print a dotted paper.

Preferences X

Categories: Identity

2>

Commenting Login Name: [IPAC_PCT

Decuments
General

Page Display Title: I

Accessibility Organization Name: I

Action Wizard

Adobe Online Services Organizational Unit: I

Catalog

Color Management Email Address: I

Content Editing

Convert From PDFE Your identity information is used with comments, share, and digital signatures.
Convert To PDF

Email Accounts To change settings for Adobe online services, ge to the Online Services preferences and click

Forms Manage Account.

Intern

JavaScript
Language
Measuring (20}
Measuring (30)
Measuring (Geo)
Multimedia & 30
Multimedia (legacy)
Multimedia Trust {legacy]
Reading

Reviewing

Search

Lt

6. JavaScript
JavaScript > Enable Menu Items > Check Enable menu items JavaScript execution privileges.

Preferences >
Categories: JavaScript
[ Commenting A [ Enable Acrobat JavaScript
Documents
Full Screen JavaScript Securi

g:;:::splay [ Enable menu items JavaScript execution privileges
—_— [ Enable global object security policy
Accessibility
Action Wizard JavaScript Debugger
Adobe Online Services
Catalog [] Enable JavaScript debugger after Acrobat is restarted
Color Management Store breakpoints in PDF file
Content Editing
Convert From PDF
Convert To PDF Ignore Trace Break
Email Accounts
Forms [[] Enable interactive console
Identity [JShow console on errors and messages
JavaScnpt Editor
Measuring (20) (®) Use Acrobat JavaScript Editor
| Measuring (30)
Measuring (Geo) Font: | Courier New v Size: |12 ~|
Multimedia & 30 - .
Multimedia (1sgacy) (O Use external JavaScript editor
Multimedia Trust (legacy) I Brows
Reading e
Reviewing

Search

Cancel
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7. Search

Configure the Acrobat search tool.

Preferences

Categories:

Search

Commenting
Documents
Full Screen
General
Page Display

Accessibility

Action Wizard
Adobe Online Services
Catalog

Color Management
Content Editing
Convert From PDF
Convert To PDF
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (20
Measuring (30
Measuring (Geo)
Multimedia & 3D
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

CE—

Highlight all matches

Enable auto complete suggestions

Ignore Asian character width
Ignore Diacritics and Accents

Fast Find

Enable fast find

Purge Cache Contents

8. Units and Guides
Setup the gridline which will show you the margin rules on the page. These are turned on and off

using Ctrl + U

[7] Always show more optiens in advanced search
Show document title in search results
Maximum number of documents returned in Results: {500

Range of words for Proximity searches:

Fast Find makes future searches faster by storing informatien about Adobe PDF files that you use often.

Maximum Cache Size: (100 MEB

Cancel

Preferences

Categories:

Units

Action Wizard
Adobe Online Services
Catalog

Color Management
Content Editing
Convert From PDF
Convert To PDF
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (2D)
Measuring (3D)
Measuring (Geo)
Multimedia & 30
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search

Security

Security (Enhanced)
Signatures

Spelling

Tracker

([urits & Guides DI

Page & Ruler Units:

ayeut Grid

Width between lines:
Height between lines:

Grid offset from left edge:

Jdds

Grid offset from top edge:
Subdivisions:
\ Grid line color:
Guides
Guide colon
Rulers

[] Show rulers when opening decuments

Cancel
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Enfocus PitStop 21.3.0 Activation Process
For getting to the Activation Dialog there are two ways, depending if you are using the old Acrobat
Ul or the new Acrobat Ul.

Old Ul Acrobat Version:
Select the menu Help > About Third-Party Plug-Ins > About Enfocus PitStop Pro.

Adobe Acrobat Pro DC (64-bit) - o X
File Edit View E-Sign Certified PDF PitStopPro Window PitStop Pra Dasp
Home  Tools bat Help Q @ Sign In
Acrobat Tutorials. ~
Recent.
Recommended tools for you g0 ben ' See All Tools o
Starred Get documents signed fast
ARt Adobe Acrobat Pro DC. el "
52 Edit PDF pbine Files e 2
DOCUMENT CLOUD Ao Adobo gk e
Edit text and images fast. Fix a \b
Al files typo or crop an image. i JerBTT Enfocus
Use Nov
Scans
Shared by you Generate System Report
Recent Repair Installation E B
Shared by athers
o HAME Check for Updates. i OPEIED
OTHER STORAGE
Script for Acrobat_Pitstop_PowerPoint Readme o R
My Computer POF e s
Add an Account jacow-collaberation i
FDF &
e ACOW_LaTeX_Ad
PDF
All Agreements e
JACOW_W10_A4
PDF
Changelog or
PDF
== Processing transparencies - a step-by-step guide "
Only 51
= PDF
= document
Only you Te
- PDF
Editor Copmputer Setup 5 2 X
Clear Recent

New Ul Acrobat Version:
Menu -> For getting help -> About Third Party Plug-ins -> About Enfocuts PitStop Pro...

do & more

Disable new Acrobat

(AL Forfiles

Window For editing

Help For getting help

Plug-in Help

Pro Dashboard .
AR CE R LS About Enfocus PitStop Pro.. Alt+Ctri+)

Ciri+Q
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Select “Offline Activation”

About License Suppart info

Preflight your way

1f you don't have internet access, you can continue with offline activation.

If you have a subsoiption, pleass go online and you wil se= a sign in soreen appaaning. Sign i with your
Enfocus ID to start your subscription,

Try Again Edit Proxy Settings... Offline Activation

Contact a System Administrator to edit
your Proxy Settings.

PITSTOP

PRO
2022

Start Tria Buy/Subscribe...

ENFOCUS

1 should be onlne again by now, Iry again

Closs

Click “Start Trial.”

About Enfocus PitStop Pro

About License Support info
Preflight yourw

Offline activation mode: In cass you would ke to start 2 subsaription, this will not work.

Start Trial | Activate Key

PITSTOP

PRO
2022

ENFOCUS

1 should be online again by now, try again

Enter the Enfocus ID then click “Start Trial.”
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About Enfocus PitStep Pro
About License Suppart info

Preflight your way Enter your Enfocus 1D to start your trial

Enfocus ID: wlhﬁgmaul.mm 3 — |

PITSTOP

PRO
2022

ENFCCUS
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Save the Request Activate file to computer.

Q! Acrobat

Step 1: Create Activation Request

Please save or drag and drop this activation request and upload it to the Enfocus
activation website on a computer that has an internet connection.

hittpe: ffwww .enfiocus.com fproducts factivatonang =enlS

You will receive an activation response which you should load in the right-hand

Step 2: Load Activation Response

Please load, or drag and drop the activation response into this panel,

This is the file you received from the Enfocus activation website during Step 1.

panel: Step 2
Then dick Activate to complete the activation process,
i
| - — -—
e e — J
requestactivate.xml
Save... ,_Load i
Actvate | | Cancal
P Acrobat ? X
) [ @ L
Save File X
4 |5 » TisPC » Documents » v O 2 Search Documents
Organize = Mew folder Bz » e
fed MName < Date modified Type Size
s Quick access
e Desktop e . download_wimm ?J"I I;‘ZDEE 1:34PM File folder
ofthviaker 5/10/2022 1:23 PM File folder
3 Downloa ' 5/11/2022 4:41 PM XML Document 38|
E] Documents > -

li=| Pictures »
_, 10.Adcbe Acrob
IPAC 22 IT Work
IPAC22 Software

D Music

@ OneDrive

[ This PC
o

File name: | requestactivate

Save as type: _Requg.'.t Files (*xmi )

~ Hide Folders
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Click a link to offline activation webpage. Then Browse to activate request file at local folder.

# Acrobat

Step 1: Create Activation Request

Please save or drag and drop this activation request and upload it to the Enfocus
activation website on a computer that has an imternet connection.

th::ﬂwvvw.erlfocus.cmfwo@m@h-&ahn@

You wil receive an activation response which you should load in the right-hand
panel: Step 2

requestactivate.

‘ Offline activation | Enfocus x +

w.enfocus.com/en/support/licensing-and-activatio

e-activation?lang=enUS

ENF@®CUS

Home > Support > Liceflsing & activation > Oflline oc

Step 2: Load Activation Response

Please load, or drag and drop the activation response into this panel,

This is the file you received from the Enfocus activation website during Step 1.

Then dick Activate to complete the activation process,

D I T
L X K X

| —

@ File Upload

Offline

1+ B> misPC > Documents >

Organize » New folder
A Name -
# Quick access

B Desitop 4 download_wmm

| Browse... | No file selected.

Documents  #

le= Pictures E 4

10.Adobe Acrob

- IPAC 22 IT Work

IPAC22 Software
B Music

@ OneDrive
[ This PC
= IPAC Software (E})

o Network g

.v.

|| requestactivate
L

File name: | requestactivate

v & £ Search Documents

=~ M @
Date modified Type Size

File folder

File folder

5/11/2022 4:46 PM

XML Document 3KB
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Enter Enfocus E-mail and Password that was registered.

@ Offline activation | Enfocus X + = ] X
= C @ OA8 o https:/fwww.enfocus.com/en/support/licensing-and-activation/offline-activation?lang=enUS % @ =

Home > Support > Licensing & activation > Offline activatior
Offline activation

E-mail chaypreecha.2124@gmail cc

Password [ sssessce

Forgot your Password? j
3 | Continue ’

Then click “Continue” to activate program.

ENF@®CUS

Home > Support > Licensing & activation > Offline activatior
Offline activation
The activation request you submitted is for the following product.

PitStop Pro 2022 (Trial) b
PPRsg2-YATAAS-1aDGgl-BANQu9-7b8c3C

If this is the product you wish to activate, click Continue.
If this 1s not the product you wish to activate, click Previous and upload an other activation request file.
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After registering, download the registration file.

@ Offline activation | Enfecus % +

L C @ O 8 https://www.enfocus.com/en/support/licensing-and-activation/offiine-activation?lang=enUS W B &

ENF@CUS

Home > Support > Licensing & activation > Offline activatior

Offline activation

You have now completed the necessary steps for uploading the activation request file.

1 activation-responsexml o

Completed — 5.3 K&

Show all downloads

@ownload

To finalize the activation, you need to load the activation response file you downloaded from this page in the Activate License Wizard. This will activate your license.

Return to the activation options

PPRsg2-YATAAS-1aDGg1-BANQu9-7b8¢3C
PitStop Pro 2022 (Trial)

Load Activation Response file.
@’ Acrobat

Step 1: Create Activation Request
Please save or drag and drop this activation request and upload it to the Enfocus
activation website on a computer that has an internet connection.

hittp: ffwwnwn. enfocus. com fproducts factivationang =enUs

You will receive an sctivation response which you should load in the right-hand
panel: Stap 2

B .

T,

requestactivate, xmi

Save..

Step 2: Load Activation Response

Please load, or drag and drop the activation response into this panel,

This is the file you received from the Enfocus activation website during Step 1.

Then dick Activate to complete the activation process,

— e ——
— — — —

e el

Activate Cancel
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@- Acrobat

- IPAC Software (E:)

¥ Network s

File name: | activation-response

\j | éesponse Fiiﬁ {‘ .xrn!)

-
Open File
1+ —:| » ThisPC » Documents » ~ ] O Search Documents
Organize + New folder Bz @ @
Lo Name - Date modified Type Size
# Quick access
] Deskt + . download_wmm 5/11/2022 1:34 PM File folder
eskto ’
. 5/10/2022 1:23 PM File folder
W Downkids: . 4 5/11/2022 451 BM XML Document & k8|
[E Documents # 5/11/2022 4:50 PM XML Document 3IKB
|&=| Pictures 4
| 10.Adobe Acrob
IPAC 22 IT Work
1PAC2Z Software
b Music
@ OneDrive
& This PC

V|

qwm I) Cancel |

@' Acrobat

Step 1: Create Activation Request

Please save or drag and drop this activation request and upload it to the Enfocus
activation website on a computer that has an internet connaction.

hittp: /fwww . enfocus. com fproducts factivation Hang =enlS

You will receive an activation resporse which you should oad in the right-hand
panel: Step 2

4_:\

requestactivate, xml

Activate

Step 2: Load Activation Response

T —r

|| conad

Please load, or drag and drop the activation response into this panel,

This is the file you received from the Enfocus activation website during Step 1.

Then dick Activate to complete the activation process.

activation-responss, xml

dE=3pn
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Finish.

About Enfocus PitStop Pro

Preflight your way

PITSTOP

PRO
2022

ENFCOCUS

About  License Suppart info

If you don't have internet access, you can continue with offline activaton.

If you have a subsaiption, please go online and you wil see a sign in screen appearing. Sign in with your

Enfocus ID to start your subscription.
Try Again Edit Proxy Settings...

Contact a System Administrator to edit
your Proxy Settings.

You can now use Enfocus PitStop Pro for = P
31 days o =

1 should be online again by now, Iry again

Offline Activation

Buy/Subseribe. ..
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MikTex Console Configuration

- K-Lite Lodec Fack
Productivity

Micresoft Edge Firefox
M Mail
®  Maps
MaxdAudioPro
Opera Browser
D Microsoft Edge

- Microsoft Office Tools
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i Double
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MiKTeX to be installed in "User mode" (not “Admin mode”) because "Admin Mode" leads to
package load errors and a mix-up when users are not logged in as Administrators and the flag on

“Always” is not set correctly (which requires Admin privs when installing).

B MiKTeX Console

File Tasks Help

Welcome!

This is MiKTeX Console. The program will assist you in managing your MikKTeX configuration.

If you want, you can start with an online tutorial: HOWTO: manage MikTeX with the MiKTeX Console

Operation mode

Please decide how you wish to continue:

Settin
e — Switch to MiKTeX administrator mode
Restart MikTeX Console with elevated privileges and switch to MiKTeX administrator mode.,
Use this option, if you want to operate on the shared (system-wide) MiKTeX configuration.
P‘y — Stay in MiKTeX user mode
E Continue to work with MikTeX Conscle in MiKTeX user mode.
Use this option, if you want to operate on your own MikTeX configuration.

Updates

an now check for package updates.

Chedk for updates

21| Page



Select “Settings”

£ MiKTeX Console - O %

File Tasks Help

Settings
Overview
General Directories Formats Languages
Updates L
User interface
Documentation
Language: <System Language> ~
Packages
Package installation
Diagnose
Packages are retrieved from: <Random package repository on the Internet> - Change...
Clewng You can choose whether missing packages are to be installed automatically (on-the-fly):
! Settings ‘ ® Always =
For anyone who uses this computer (all users)
) Ask me
'y ) Never
. Paper format

Select your preferred paper format: A4 -

Other References
e https://www.jacow.org/
e https://www.jacow.org/Editors/AlIThingsIT
e https://www.jacow.org/Editors/RecommendedSoftware
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